Jump to content
Sign in to follow this  
Lobo

iPhone/MacBook Message App

Recommended Posts

I've never used message app on my macbook laptop because I rarely use texts to begin with.  I'm back in the office and don't need my texts with my wife popping up on my desktop.  It suddenly synched itself up somehow so that messages pop up on my laptop that used to just be on my phone and discretely in my desk drawer.  I have no idea how it synched/turned on with my computer, but how the hell do I shut it off?  I got more nosey people at my firm that I can shake a stick at.  I look forward to the responses, but inside all the sarcasm, somebody please tell me how to shut off messages because I have tried everything on the menu and nothing turns it off.  Thanks.

Share this post


Link to post
Share on other sites

Have you tried opening the message app and changing preferences? Alternatively, have you googled “how to turn off iMessages”?

Share this post


Link to post
Share on other sites

Yes, I did.  Says, preferences and then accounts.  Problem is that tab is just gone.  I remember shutting it off years ago to cut the synch with my phone, but it's just not there anymore.  I dunno.  

Share this post


Link to post
Share on other sites

Leave the app closed on your MacBook, on your iPhone, go to settings, messages, Text Message forwarding, and deselect your MacBook. 

Share this post


Link to post
Share on other sites
14 minutes ago, Lobwedgephil said:

Leave the app closed on your MacBook, on your iPhone, go to settings, messages, Text Message forwarding, and deselect your MacBook. 

I have the same thing happening (though it’s just an annoyance for me); I followed your steps and is already off so that may not work.  

Share this post


Link to post
Share on other sites
5 minutes ago, SDG said:

I have the same thing happening (though it’s just an annoyance for me); I followed your steps and is already off so that may not work.  

Have you also signed out of your account on messages app on the Mac? 

Share this post


Link to post
Share on other sites
1 minute ago, Lobwedgephil said:

Have you also signed out of your account on messages app on the Mac? 

Not when I checked but followed the steps in comment 3 and am now signed out.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

mpu


Football ... Basketball ... Baseball ... Other Sports ... Recruiting ... Gambling ... Movies & TV ... Music ... Hobbies ... Lulz ... Food & Travel ... Daily Texan ... Help ... For Sale ... Politics ... Board Discussion
×
×
  • Create New...