Jump to content

Recommended Posts

Stopped working about an hour ago for me.  Now wants me to log in to shaggy but that’s failing.  Working for anyone?

Share this post


Link to post
Share on other sites
On 8/16/2019 at 4:15 PM, immamac said:

That's a formatting thing in the original posts. If it is copied in from a website with a dark background it'll have the dark background. 

I know this is an old post, but on a pc you right click and paste as plain text. 

Share this post


Link to post
Share on other sites
Yea tapa is down on forums.  
Up for me. Made me log in again, but it's working. Ver 7.0.6 (I don't update anymore)

Share this post


Link to post
Share on other sites

Can y’all quote anybody on tapa? When I highlight a post and click quote, the window pops up with a different post quoted.

 

Edit: Now it’s working right. In my completely uneducated opinion, the issue corrects itself after you make a post.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


mpu


Football ... Basketball ... Baseball ... Other Sports ... Recruiting ... Gambling ... Movies & TV ... Music ... Hobbies ... Lulz ... Food & Travel ... Daily Texan ... Help ... For Sale ... Politics ... Board Discussion
×
×
  • Create New...